Back to overview
Resolved
Elevated API errors and delayed publishing
Aug 31, 2026 at 2:00am UTC
Affected services
api.bundle.social
Resolved
Aug 31, 2026 at 6:00am UTC
Between 02:00 and 06:00 UTC our primary database was unavailable. API requests returned errors during this window and scheduled posts were not published on time.
The database has been restored and the API is operating normally. Queued jobs from the affected window are being processed, so delayed posts will publish shortly. No data was lost.
We're monitoring closely and apologise for the disruption.
Affected services
Created
Aug 31, 2026 at 2:00am UTC
We're currently seeing errors on our primary database. API requests may fail with 5xx responses, and scheduled posts may not publish on time.
Affected services