Back to overview
Degraded

Database performance issues

Jun 17, 2025 at 8:39am UTC
Affected services
api.bundle.social
bundle.social

Resolved
Jun 17, 2025 at 9:10am UTC

Database slowdown was fixed

Created
Jun 17, 2025 at 8:39am UTC

Our database provider experiences connection problems